Results 1 to 5 of 5

Thread: Having Trouble Posting Reply

  1. #1

    Having Trouble Posting Reply

    I don't know if it is my PC or if the forum is having issues this morning, but I'm trying to post a reply to a thread, and it won't add it to the thread. I've tried 5 different times. I also can't get the "new posts" to come up. Instead, I have to go to my profile and get there via my activity. Any ideas?

  2. #2
    Sorry you're having this trouble, Kasey. I haven't had any issues this morning, and I've posted on the forum both from home and from work. I'm not sure what the trouble might be.
    Last edited by Tony Two-Cent; 03-25-2014 at 04:20 PM.
    Lifetime totals:
    10 Large Cents, 421 Indian Heads, 2 Two Cent Pieces, 1 Capped Bust Half Dime, 1 Seated Half Dime, 10 Shield Nickels, 68 V Nickels, 125 Buffalo Nickels, 31 War Nickels, 16 Seated Dimes, 133 Barber Dimes, 407 Mercury Dimes, 250 Rosies, 4 Seated Quarters, 18 Barber Quarters, 20 Standing Liberty Quarters, 90 Silver Washingtons, 1 Seated Half, 3 Barber Halves, 17 Walking Liberty Halves

    YouTube Channel: Tony Two-Cent

  3. #3
    Have you tried restarting your browser?

  4. #4
    Try clearing broswer data like cookies and restarting it. Over here I only see a red 'x' for your Relic of the month pic. I didn't start a thread but I went through the motions on a very limited browser and it works np. If the above steps don't work it may be something having to do with your internet connection. i.e ISP, router, the ISP servers. Slow connection speed tends to not allow all objects to load on sites. As I was having a problem with trying to start my last thread on "what is it?" using my S4, and it's known to have a problem with Wifi connections dropping. I got all the way to upload pics but the upload button wasnt functioning, so I had to move pics from phone to comp and use the comp to start thread.

  5. #5
    Ok, i finally got my reply post to post, after many tries throughout the day. And I haven't done anything to my PC, as suggested above. (One of those 'just one more try before I start changing things'). So it must have been one of those phantom hiccups!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts